AWS Direct Connect Traffic Degradation Observed - 11:42 AM - 12:00 PM EDT

Incident Report for Edisen Inc

Resolved

Resolved - We have not observed any additional outages, packet loss, or disconnections across any Direct Connect connection or interface over the past four hours. Monitoring remains in place, and all systems have remained stable during this period. Investigation remains open with the network provider and the reason for the outage will be shared in upcoming communications.
Posted Jul 01, 2026 - 13:06 PDT

Monitoring

Between 11:42 AM EDT (15:42 UTC) and 12:00 PM EDT (16:00 UTC), AWS Direct Connect traffic for MagnuBox File Delivery in us-east-1 AWS region experienced a disconnection and drop in traffic, which triggered a failover in MagnuBox traffic utilizing this connection to the us-west-2 AWS Direct Connect path.

During rerouting, a small amount of packet loss was observed on linear streams on the separate us-west-2 direct connect between 11:57:24 AM EDT (15:57:24 UTC) and 11:57:27 AM EDT (15:57:27 UTC). The loss was limited to approximately 200–300 packets per linear stream and did not result in any LLS stream failovers.

There is no immediate action required for linear streaming service recipients. Initial investigation indicates a possible BGP issue between the national connectivity provider and AWS and further updates are expected. The Orb Group OSC is actively monitoring traffic and will resolve this incident after a period of heightened monitoring is complete and all systems are confirmed stable.
Posted Jul 01, 2026 - 09:38 PDT
This incident affected: Interconnection Orb MagnuBox Devices (Terrestrial), Interconnection Local Live Linear Streaming (Terrestrial), and Interconnection National Program Feeds (Terrestrial).