The Maintenance Window session scheduled for Wednesday, April 15, has been postponed. This work will be re-scheduled for Monday, April 21. A new Status Page Notification will be created for that rescheduled session.
Posted Apr 15, 2025 - 16:34 PDT
Scheduled
PBS NOC Primary Playout System Cutover – Maintenance Window
On Wednesday, April 16th, from 3:00 PM- 4:00 PM ET (12:00 PM – 1:00 PM PT), the PBS NOC Team will be executing a Primary Playout System cutover work session.
During the work session, all national linear terrestrial services contributed by the PBS NOC will experience brief service interruptions during the maintenance window.
The following TERRESTRIAL linear streams will be impacted:
Stations may elect to switch away from the affected terrestrial streams (to the corresponding satellite streams or alternative programming) during this period to avoid disruption until the all-clear notification is issued.
Best efforts have been made by the PBS NOC Team to maintain timing between both new and legacy playout systems, with a primary focus on satellite delivery.
PLEASE NOTE: Terrestrial delivery timing adjustments may need to be made at each receive location after completion of the work session. Even stations that have already made latency adjustments may need to make additional adjustments. This can be accomplished via the sIX GUI or by contacting Edisen support at sixtickets@edisen.com.
The Maintenance Window will be completed, and normal service should resume no later than 4:00 PM ET (1:00 PM PT).
Posted Apr 14, 2025 - 14:03 PDT
This scheduled maintenance affected: sIX MagnuBoxes (Terrestrial), sIX Live Linear Streaming (Terrestrial), sIX HD-64 Linear Stream, sIX HD-65 Linear Stream, and sIX National Streams.