NPR Connectivity Issues

Incident Report for Edisen Inc

Resolved

The network provider reports that the connectivity issue affecting NPR services has been resolved. The disruption was due to a network service impact in Washington, D.C. All services are now fully operational.

If you or your team continue to experience any issues, please open a support ticket by emailing sixtickets@edisen.com.

Thank you for your patience while the issue was addressed.
Posted Jun 24, 2025 - 17:45 PDT

Identified

We're currently investigating reports of connectivity issues affecting NPR services due to a network service impact in Washington, D.C. Our team is actively working with the NPR site and connectivity provider to restore full access as quickly as possible. We’ll provide updates as more information becomes available.
Posted Jun 24, 2025 - 16:51 PDT
This incident affected: NPR Connectivity.