Interconnection Linear Streaming Outage - WORLD - 08/21/26 13:21-13:27 EDT

Incident Report for Orb Group

Resolved

Interconnection Service Recipients,

We are happy to report that WORLD has been stable since the reported outage. We are still investigating the root cause of this outage with the national backbone provider and are unable to provide more meaningful updates at this time.
Posted Aug 24, 2026 - 10:05 PDT

Monitoring

Interconnection Service Recipients,

From 13:21 - 13:27 EDT, an interruption to the WORLD nationally syndicated terrestrial stream occurred. The incident has been resolved, and we are monitoring for stability.

A root cause analysis is currently underway and will be shared in upcoming communications.
Posted Aug 21, 2026 - 10:34 PDT
This incident affected: Interconnection Local Live Linear Streaming (Terrestrial).