Phase F2 Global GUI - Delays in thumbnail generation and stream switching actions

Incident Report for Edisen Inc

Resolved

Incident Resolved: Stream Switching and Thumbnail Viewing

The issue affecting stream switching and thumbnail viewing in the Phase F2 Global and Local GUIs has been fully resolved. All systems are now operating normally.

Thank you for your patience while we worked to restore full functionality. If you experience any further issues, please contact Edisen Support.
Posted Apr 08, 2025 - 20:12 PDT

Identified

Incident Update: Stream Switching Functional with Intermittent Timeouts

Stream switching functionality has been restored in the Phase F2 Global and Local GUIs. However, users may experience timeouts if switching streams rapidly in succession.

Our engineering team is actively working to resolve this remaining issue. Thank you for your continued patience.
Posted Apr 08, 2025 - 19:26 PDT

Update

Incident Update: Thumbnail Viewing Restored, Stream Switching In Progress

Stream Preview Thumbnail viewing functionality in the Phase F2 Global and Local GUIs has been restored.

Our team is continuing work to fully restore stream switching capabilities.

We appreciate your patience and will provide further updates as progress continues.
Posted Apr 08, 2025 - 18:41 PDT

Investigating

We are currently investigating an issue causing delays when using the Phase F2 Global and Local GUIs to load stream thumbnails and perform stream switching actions.

Please note: This issue does not affect live linear streams being delivered to streaming partners — all live stream deliveries remain uninterrupted.

Edisen engineering staff is actively working to identify the root cause and implement a fix. We will provide further updates as progress is made.
Posted Apr 08, 2025 - 17:55 PDT
This incident affected: sIX Live Linear Streaming (Terrestrial).