Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2025 - 03:30 PDT
Scheduled
On Monday, June 16, from 6:30 AM – 8:30 AM ET (3:30 AM – 5:30 AM PT), PBS NOC will be conducting maintenance within the PBS NOC facility.
During the work session, file delivery services and all national linear terrestrial and satellite services contributed by the PBS NOC may be briefly unavailable within the maintenance window.
Also, during this maintenance event, SCTE Triggers will not be provided on the PBS KIDS National feed.
The following TERRESTRIAL linear streams will be impacted:
Stations may plan to switch away from the affected terrestrial streams (to the corresponding satellite streams, or to alternative programming) during this period until the all-clear is issued. The Maintenance Window will be completed, and normal service should resume no later than June 16, 8:30 AM ET (5:30 AM PT).
Posted Jun 13, 2025 - 08:41 PDT
This scheduled maintenance affected: sIX MagnuBoxes (Terrestrial), sIX Live Linear Streaming (Terrestrial), sIX HD-64 Linear Stream, sIX HD-65 Linear Stream, and sIX National Streams.