Service delivery has remained stable since the initial interruption. We have updated outstanding investigations with our partner vendors to help isolate the issue and determine the root cause. No further impact has been observed.
Posted Oct 16, 2025 - 10:10 PDT
Monitoring
Linear streams have remained stable since the initial interruption. Our team is continuing to monitor closely while working to identify and isolate the root cause.
Posted Oct 16, 2025 - 07:51 PDT
Investigating
From 8:53 - 09:10 ET, a linear streaming interruption resulted in a high number of streams being switched over to the National Feed.
For PBS Platform Streaming, if a failover to the National feed took place, your site can now switch back to your local feed via PBS LLS Admin Console. Please notify any streaming providers that the local feed has been restored, if needed.
A root cause analysis is currently underway and will be shared in upcoming communications.
Posted Oct 16, 2025 - 06:35 PDT
This incident affected: Interconnection Live Linear Streaming (Terrestrial), Interconnection HD-64 Live Linear Stream, Interconnection HD-65 Live Linear Stream, and Interconnection System National Streams.