sIX Linear Streaming Outage - Create Terrestrial Stream

Incident Report for Edisen Inc

Resolved

The Create terrestrial stream has remained stable after being restored by the contributor.

The stream will continue to be monitored for quality and stability and the reason for this outage will be shared in upcoming communications.

Thank you,
Edisen Support Team
sixtickets@edisen.com
Posted Jan 17, 2026 - 17:04 PST

Monitoring

Resolved and Monitoring: The Create terrestrial stream has been restored by the contributor. We are monitoring the stream for quality and stability. Once the stream has remained stable, we will resolve this status page incident.

Thank you,
Edisen Support Team
sixtickets@edisen.com
Posted Jan 17, 2026 - 16:44 PST

Identified

Update: We are continuing to work with the contributor to have the Create terrestrial stream restored.

We will continue to share updates as progress is made.

Thank you,
Edisen Support Team
sixtickets@edisen.com
Posted Jan 17, 2026 - 16:21 PST

Investigating

Hello sIX Service Recipient,

We have received reports and have confirmed that the Create stream is experiencing technical difficulties, resulting in a frozen terrestrial video stream.

Until this issue is resolved the contributor will not be able to feed content on the Create terrestrial stream.

We will update this status thread with updates. Stations are urged to monitor mypbs.org for advisories on missed feeds and potential refeeds.

Edisen Support Team
sixtickets@edisen.com
Posted Jan 17, 2026 - 15:49 PST
This incident affected: Interconnection National Program Feeds (Terrestrial).