Resolved - Call Center connectivity was restored at 19:50 EST. Call Center personnel have tested and confirmed that inbound phone interactions are being presented to agents successfully.
Posted Sep 08, 2025 - 16:52 PDT
Investigating
We are currently experiencing phone connectivity issues with Edisen's third-party call center, impacting our ability to handle interactions via phone call. The call center is actively working to identify the root cause and restore connectivity.
If you are unable to reach us via phone, please send an email to vigoragents@aureon.com. For any critical issues, please state the criticality in your message so that the proper escalation chain can be engaged.
The ability to create Edisen support tickets in Netsuite, via the link below, is not impacted.
Once a Trouble Ticket has been opened, you will receive a confirmation email and your Support Ticket can be tracked or updated via that email that will include the Edisen Operational Services Center Team.
We will keep the status page updated as we receive additional information.
Posted Sep 08, 2025 - 16:19 PDT
This incident affected: PitchBlue MagnuBoxes (Terrestrial), sIX MagnuBoxes (Terrestrial), and sIX Live Linear Streaming (Terrestrial).