Missing 5.1 Audio Channels on HT01 NPS East Streams

Incident Report for Edisen Inc

Resolved

The originating site has identified an issue with the Dolby audio encoder, which was not properly switching to 5.1. A reset of the encoder has resolved the issue, and the stream is now functioning as intended.

We appreciate your reports and patience as this was investigated and resolved. If you continue to experience any issues, please contact sixtickets@edisen.com.
Posted Apr 07, 2025 - 08:07 PDT

Update

We are continuing to receive reports of audio issues on the HT01 HD01 NPS East streams. Each report is being communicated to the originating site for further investigation.

If you are experiencing similar issues, please contact us at sixtickets@edisen.com with as much detail of the issue being experienced as possible. Your input is valuable in helping us escalate and resolve the issue effectively.

We will provide further updates as new information becomes available.
Posted Apr 06, 2025 - 20:34 PDT

Investigating

We have received reports of missing 5.1 audio channels on the HT01 NPS East streams occurring on April 5th & 6th.

Our team is actively investigating the root cause and is working with the originating site to determine the issue and implement measures to prevent further occurrences.

Updates will be posted as more information becomes available.
Posted Apr 06, 2025 - 10:00 PDT
This incident affected: sIX National Streams.