sIX Linear Streaming Outage - HD64 & SD04 - 1730-1800 ET (4/2)

Incident Report for Edisen Inc

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 12:34 PDT

Monitoring

Hello sIX Service Recipient,

A streaming outage has been detected for the contribution streams that impacted the feeds on HD64 & SD04 at 1730 - 1800 ET, 4/2. We are working with the contributing site to determine the cause of the interruption.

Stations are urged to monitor mypbs.org for advisories on missed feeds and potential refeeds.
Posted Apr 02, 2025 - 15:42 PDT
This incident affected: sIX National Streams.