Investigating: Brief Edisen Edge Connectivity Issue
Incident Report for Edisen Inc
Resolved
Update: Edisen Edge Connectivity Issue Resolved

An isolated issue in one of the hosts within our events cluster temporarily disrupted message processing from Edisen Edge devices. This resulted in a brief backlog that was cleared as other hosts within the auto-scaling group processed the delayed messages.

The affected host has been restored, and services are operating normally. Our development team is aware of this issue and is actively working to implement measures to prevent its recurrence.

We appreciate your patience and will provide further updates as necessary. If you encounter any issues, please contact Edisen Support.

Email: sixtickets@edisen.com
Phone: 1(866) 748-4467 Ext. 2
Posted Jan 10, 2025 - 08:58 PST
Identified
Update: Edisen Edge Connectivity Issue

A preliminary investigation suggests that an issue with events processing within Edisen's AWS infrastructure may have caused the disruption to Edisen Edge services during the impacted period.

The investigation is ongoing to ensure services remain stable. Connectivity has been fully restored to all devices since 09:11 ET (06:11 PT), and operations are confirmed to be normal.

At this stage of the investigation, we do not believe the Edisen Edge Local GUI experienced any impact on stream-switching functionality during this event.

Further updates will be provided as we continue to analyze the root cause.
Posted Jan 10, 2025 - 07:20 PST
Investigating
We are investigating alerts indicating that some Edisen Edge devices appeared offline for approximately 6 minutes on 10 January 2025, from 09:05 to 09:11 ET (06:05 to 06:11 PT). This may have caused interruptions to file delivery, Global GUI, and Local GUI services, which should now be resolved.

Our engineering team is verifying that all devices have fully restored connectivity and are stable while working to identify the root cause of the issue. Further updates will be provided on this status page as more information becomes available.
Posted Jan 10, 2025 - 06:22 PST
This incident affected: sIX MagnuBoxes (Terrestrial).