After a monitoring period, the issue has been confirmed resolved and connectivity has remained stable. Any service recipients still experiencing issues with MagnuBox connectivity are advised to open a support ticket with the Orb Group OSC.
We appreciate your patience while we addressed this issue.
Posted May 19, 2026 - 09:56 PDT
Monitoring
We have deployed the fix and are seeing restored connectivity between MagnuBox servers and our central monitoring site. Our team is continuing to monitor the system closely to confirm stability and ensure service remains fully restored.
Posted May 19, 2026 - 07:44 PDT
Identified
We have identified the issue affecting connectivity between MagnuBox servers and our central monitoring site. Our engineering team is testing a fix and will deploy it once validation is complete. We will continue to share updates as progress is made.
Posted May 19, 2026 - 07:39 PDT
Investigating
We are investigating an issue causing loss of connectivity between some MagnuBox servers and our central monitoring site. Our Site Reliability team is actively triaging the issue, and we will provide updates as more information becomes available.
Posted May 19, 2026 - 07:21 PDT
This incident affected: PitchBlue Group (PitchBlue MagnuBoxes (Terrestrial)) and Interconnection Edisen Edge Devices (Terrestrial).