Playback in the Edisen App
Incident Report for Edisen Inc
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 07:42 PST
Update
The issue has been resolved, and normal workflows are restored. If you experience any further issues, please contact Edisen support via the "Report an Issue" tool in the Edisen App.
Posted Feb 04, 2025 - 07:42 PST
Identified
We are investigating reports of problems with video playback in the Edisen App and Edisen Share links. A solution has been identified and is in the process of being applied to the Edisen production environment. This notification will be updated once services are fully restored.
Posted Feb 04, 2025 - 07:24 PST
This incident affected: Edisen Portal.