Resolved Incident - HD06 / PBS Kids National Terrestrial Feeds - November 4, 2025

Incident Report for Edisen Inc

Resolved

Brief interruptions occurred on the HD06 / PBS Kids national terrestrial feeds between 12:13 and 12:24 ET on November 4, 2025. The issue originated at the source, was promptly identified, and has been fully resolved. Normal broadcast operations have resumed, and no further action is required.
Posted Nov 04, 2025 - 11:15 PST
This incident affected: Interconnection National Program Feeds (Terrestrial).