Resolved: The permissions issue that may have prevented some users from accessing their collections and assets has been resolved.
All services are now operating normally. If you experience any further issues, please contact Edisen Support for assistance.
Thank you for your patience while we addressed this matter.
Posted Jan 15, 2025 - 08:16 PST
Identified
Update: We have identified a permissions issue that may have prevented some users from accessing their collections and assets.
Our team is currently testing the fix and working with reporting parties to confirm that the issue has been resolved.
Thank you for your patience as we complete this process. Further updates will be provided as needed. If you continue to experience issues, please contact Edisen Support.
Posted Jan 15, 2025 - 08:14 PST
Investigating
Investigating: We are currently investigating reports from Edisen users regarding issues accessing collections. This issue has been escalated and is being actively addressed by Edisen software engineering staff.
We will provide updates as more information becomes available. Thank you for your patience. If you have immediate concerns, please contact Edisen Support.