Interconnection Maintenance Event: System Monitoring Infrastructure – 3/18/26 (No Service Interruption anticipated)

Scheduled for Mar 18, 07:00 - 11:00 PDT

Update

**Please note update date**

Hello Interconnection Service Recipient

On Thursday, March 19th, from 10:00AM - 2:00PM ET (7:00AM - 11:00AM PT), the Orb Group (formerly Edisen) Support Team will be coordinating an Interconnection System Maintenance Window to perform scheduled update to the ATEME Pilot Manager (Stream Monitoring Tool).

Maintenance Event Start: March 19, 2026, 10:00AM ET (7:00AM PT)
Maintenance Event End: March 19, 2026, 2:00PM ET (11:00AM PT)
Maintenance Event Duration: 4 Hours

No disruption or streaming outages are expected for the ATEME devices or Production System during this maintenance window. However, some components of the ATEME Titan monitoring and alerting system will be temporarily offline.

There will be NO impact to Satellite services or file delivery during this Maintenance event.

The Maintenance Window will be completed, and normal service should resume no later than 2:00 PM ET (11:00 AM PT).

If any unusual activity does occur during this window, please contact the Orb Group Support Team:

• 1(866) 748 - 4467 Ext. 2
• 1(866) 74-VIGOR Ext. 2
Sixtickets@edisen.com
Posted Mar 16, 2026 - 12:44 PDT

Scheduled

Hello Interconnection Service Recipient

On Wednesday, March 18th, from 10:00AM - 2:00PM ET (7:00AM - 11:00AM PT), the Orb Group (formerly Edisen) Support Team will be coordinating an Interconnection System Maintenance Window to perform scheduled update to the ATEME Pilot Manager (Stream Monitoring Tool).

Maintenance Event Start: March 18, 2026, 10:00AM ET (7:00AM PT)
Maintenance Event End: March 18, 2026, 2:00PM ET (11:00AM PT)
Maintenance Event Duration: 4 Hours

No disruption or streaming outages are expected for the ATEME devices or Production System during this maintenance window. However, some components of the Ateme Titan monitoring and alerting system will be temporarily offline.

There will be NO impact to Satellite services or file delivery during this Maintenance event.

The Maintenance Window will be completed, and normal service should resume no later than 2:00 PM ET (10:00 AM PT).

If any unusual activity does occur during this window, please contact the Orb Group Support Team:

• 1(866) 748 - 4467 Ext. 2
• 1(866) 74-VIGOR Ext. 2
Sixtickets@edisen.com
Posted Mar 16, 2026 - 09:29 PDT
This scheduled maintenance affects: Edisen Portal, Interconnection Edisen Edge Devices (Terrestrial), Interconnection Local Live Linear Streaming (Terrestrial), and Interconnection National Program Feeds (Terrestrial).