Resolved: The traffic vendor has provided a workaround. Stations still experiencing duplicate transfers should contact Edisen support to have the issue fixed right away.
You can also keep using ec.edisen.com for immediate access to effected content if needed.
Update: Interconnection vendor partners are actively developing a solution for this issue and working to resolve it as quickly as possible. We've notified the content distributor about the problems being experienced to ensure coordinated support.
In the meantime, for immediate access to this content, please continue requesting it through ec.edisen.com.
We'll provide further updates here as soon as we have more details.
Posted Nov 12, 2025 - 16:47 PST
Identified
sIX Service Recipient,
We have received reports of issues with P588561-001and P588565-001 causing duplicate transfers if requested through 3rd party traffic software. If this content is needed immediately, please request through ec.edisen.com.
We will continue to provide updates once more information becomes available.
Posted Nov 12, 2025 - 10:21 PST
This incident affected: Interconnection Edisen Edge Devices (Terrestrial).