Investigating API Call Issues Affecting MagnuBox-Based Workflows (Monitoring Applied fix)

Incident Report for Edisen Inc

Resolved

This incident has been resolved.
Posted May 05, 2026 - 10:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 09:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2026 - 09:56 PDT

Investigating

We are investigating an issue affecting API calls to MagnuBox servers for stations that use API-based workflows. We have escalated this issue internally, as well as with Lumen to determine whether there are any network-level issues related to maintenance that occurred overnight.

Anyone experiencing issues should open a support ticket at sixtickets@edisen.com.
Posted May 05, 2026 - 09:29 PDT
This incident affected: Interconnection Edisen Edge Devices (Terrestrial).