Interconnection Linear Streaming Packet Loss - July 1 17:30 - 19:10 EDT

Incident Report for Edisen Inc

Resolved

Resolved - We have not observed any additional outages, packet loss, or disconnections. Monitoring remains in place, and all systems have remained stable during this period. Investigation remains open with the network provider and the reason for the outage will be shared in upcoming communications.
Posted Jul 02, 2026 - 09:34 PDT

Monitoring

Interconnection Service Recipients,

From 2026-07-01 21:30 - 23:10 UTC (17:30 - 19:10 EDT), we detected packet loss resulting in lost video and audio across a high number of Live Linear Contribution Streams. The packet loss incident has since resolved, and we are monitoring all streams for stability.

For PBS Platform Streaming, if a failover to the National feed took place, your site can now switch back to your local feed via PBS LLS Admin Console. Please notify any streaming providers that the local feed has been restored, if needed. 

We have raised the issue with the national network provider and will be working to have a root cause analysis performed.
Posted Jul 01, 2026 - 16:23 PDT
This incident affected: Interconnection Local Live Linear Streaming (Terrestrial) and Interconnection National Program Feeds (Terrestrial).