File Upload To Cloud Issues – Monitoring

Incident Report for Edisen Inc

Resolved

Resolved – File Upload and Transcoding Processing

Since processing resumed, we have continued monitoring the upload and transcoding pipeline and have confirmed the system is stable. Some stations may still have a remaining backlog of queued tasks; those items will continue processing until fully caught up.

If you have any questions or concerns, please contact the Edisen Support Team.

Thank you,
Edisen Support Team
sixtickets@edisen.com
Posted Jan 21, 2026 - 07:50 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 10:28 PST

Update

File Upload To Cloud Issues – Monitoring

The system remains stable and we continue to monitor closely while ensuring all queued upload and transcoding tasks are processed. A resolution update will be posted once the queue has fully cleared and we’ve confirmed normal processing across all tasks.

Edisen Support Team
sixtickets@edisen.com
Posted Jan 20, 2026 - 10:28 PST

Monitoring

File Upload and Transcoding Issues – Monitoring

Our engineering team has unblocked the processing queue, and we are seeing previously pending upload and transcoding tasks begin to process. We are monitoring closely to ensure the backlog fully clears and the system remains stable and resilient. A resolution update will be posted once the system reaches a steady state and we’ve confirmed normal processing across all tasks.

Edisen Support Team
sixtickets@edisen.com
Posted Jan 20, 2026 - 09:42 PST

Update

File Upload and Transcoding Issues – Continuing Investigation

Our team continues to investigate an issue that may be causing file uploads and transcoding to fail, run slowly, or remain in a pending state for some users. This issue remains fully escalated, and our engineering team is actively working toward resolution.

Edisen Support Team
sixtickets@edisen.com
Posted Jan 20, 2026 - 09:31 PST

Investigating

Interconnection Service Recipients,

We’re investigating an issue that may be causing file uploads to the cloud and file transcodes to fail or take longer than expected for some users. This issue is fully escalated internally and actively being worked on by our engineering team. We’ll update this page as soon as we confirm the cause and have a clear path to resolution.

Edisen Support Team
sixtickets@edisen.com
Posted Jan 20, 2026 - 08:56 PST
This incident affected: Interconnection Edisen Edge Devices (Terrestrial).