Issues loading ec.edisen.com

Incident Report for Edisen Inc

Resolved

A fix has been implemented to address the DNS resolution issue impacting access to ec.edisen.com. Access to the Edisen Media Management UI should now be fully restored.

We will continue to monitor for stability. If you encounter any ongoing issues, please contact Edisen Support.
Posted Apr 25, 2025 - 11:06 PDT

Update

Access to the sIX ManguBox API remains fully operational at this time.

We are continuing to investigate issues affecting access to the Edisen Media Management UI via ec.edisen.com.

As a temporary workaround, users can access the platform by visiting https://app.onevigor.tv/, which will redirect to https://signin.edisen.com/.

Updates will be shared as more information becomes available.
Posted Apr 25, 2025 - 10:51 PDT

Update

We are continuing to investigate an issue with DNS resolution for ec.edisen.com, where impacted users may experience difficulty accessing Edisen Media Management through this address.

As a temporary workaround, users can access the platform by visiting https://app.onevigor.tv/, which will redirect to https://signin.edisen.com/.

Our engineering team is actively working to identify the root cause and implement a fix. Further updates will be posted here as they become available.
Posted Apr 25, 2025 - 10:46 PDT

Investigating

We are currently investigating an issue affecting DNS resolution for ec.edisen.com. Our engineering team is actively working to identify the root cause and implement a fix.

We will provide updates as more information becomes available.
Posted Apr 25, 2025 - 10:42 PDT
This incident affected: Edisen Portal and sIX MagnuBoxes (Terrestrial).